Howto fix Growl Mail for 10.6.5

Update for 10.6.7: Please try MailPluginFix to enable GrowlMail again. This should be much easier.

Apple today released Mac OS X 10.6.5 which includes an update to Apple Mail 4.4. As always this update disables all incompatible plugins including GrowlMail. Actually the GrowlMail plugin is still working with the new Mail version you just have to include the new Mail UUIDs into the plugins plist file.

Have a look at my last blog post how to get the new UUIDs and how to fix the plugin.

Here are the new UUIDs for Apple Mail 4.4:

  • BDD81F4D-6881-4A8D-94A7-E67410089EEB
  • 857A142A-AB81-4D99-BECC-D1B55A86D94E